Pictures

Post information regarding any problems you experience using the forum
OBP194D
Silver
Silver
Posts: 4
Joined: Sun Mar 27, 2005 6:24 pm
Club Member of TEAE?: No
Location: Ypsilanti, MI

Pictures

Postby OBP194D » Wed Mar 30, 2005 10:07 pm

How do I post and/or attach digital pictures ?
Thx,
Tom

User avatar
Jim E
Silver
Silver
Posts: 184
Joined: Sat Jan 29, 2005 11:12 pm
Club Member of TEAE?: No
Location: Columbia, SC
Contact:

Postby Jim E » Tue Apr 05, 2005 7:37 pm

You have to store the image on web space that is not on this site and you cannot link a picture from your PC. So find some web space and upload your images then you copy the image's URL to the post add [img]to%20the%20front%20of%20the%20URL%20and[/img] to the end of it and there you have it a picture in your post. Most ISPs give you 10 meg [or so of space for free so almost everyone on here has a place to put images, there are also free hosting sites out there. Really it is pretty simple to do and if anyone wants more help let me know and I will try and type you thru it.
TE/AE #2484

Stu
Silver
Silver
Posts: 70
Joined: Wed Feb 16, 2005 12:57 pm
Club Member of TEAE?: No
Location: Massachusetts

picture problem

Postby Stu » Tue Aug 02, 2005 9:11 pm

This didn't work. I typed:

img http://www.pbase.com/sb_photos/image/47120502/img

and

imghttp://www.pbase.com/sb_photos/image/47120502/img

No Luck. Has something changed?

Stu

User avatar
Jim D'Amelio
Silver
Silver
Posts: 154
Joined: Thu Jan 27, 2005 5:08 pm
Club Member of TEAE?: Yes
Membership Number: 358
Location: Hampton, VA

Postby Jim D'Amelio » Thu Aug 04, 2005 4:29 pm

Stu,

Type them like this without the asterisk:
[img]*http://i.pbase.com/v3/72/282372/1/47120502.comp.jpg[/img]

If you notice I changed the link you were using. You listed the URL for the web page the picture was on. For that you would need to use the [url]***[/url], but don't bother because whole web pages aren't allowed on the forum. To find the actual link address of your picture, go to the URL the picture is posted on and right click on the picture. Go to properties and copy the pictures address. The FAQ link at the top of the page may be able to help you if you have anymore questions.


Image

Hugh Guynes
Silver
Silver
Posts: 43
Joined: Tue Feb 01, 2005 9:47 pm
Club Member of TEAE?: Yes
Membership Number: 1237
Location: Cincinnati Oh

attempt to post image

Postby Hugh Guynes » Sun Oct 16, 2005 4:04 pm

just thought i would see if i could post an image of a Tiger i
once owned

Image
Tiger 1A B382001255
289 Cobra Csx2470

Hugh Guynes
Silver
Silver
Posts: 43
Joined: Tue Feb 01, 2005 9:47 pm
Club Member of TEAE?: Yes
Membership Number: 1237
Location: Cincinnati Oh

Postby Hugh Guynes » Sun Oct 16, 2005 6:20 pm

I thought I would try again.

Image
Tiger 1A B382001255

289 Cobra Csx2470

Hugh Guynes
Silver
Silver
Posts: 43
Joined: Tue Feb 01, 2005 9:47 pm
Club Member of TEAE?: Yes
Membership Number: 1237
Location: Cincinnati Oh

Postby Hugh Guynes » Sun Oct 16, 2005 6:30 pm

3rd try


[img]http://us.i1.yimg.com/us.yimg.com/i/us/ph/el/p.gif[img]
Tiger 1A B382001255

289 Cobra Csx2470

User avatar
young66tigerjoe
Silver
Silver
Posts: 43
Joined: Tue Feb 01, 2005 10:44 pm
Club Member of TEAE?: No
Location: Omaha, Nebraska
Contact:

Postby young66tigerjoe » Mon Oct 17, 2005 8:29 pm

an easier way. on the top of this reply box ther are buttons like Bold italics and underline, well there is an image box too.

Before you click the box, copy the url that the pic is hosted at. Such as:http://i8.photobucket.com/albums/a12/V8Tiger/TigerCONVwholeCARGREAT.jpg

then just click the IMG button, then paste the url, and then press the bottom again. Like this::

Image

also another tip, press preview to see if you have it right. And then you will be able to see what it would have looked like if you posted it.

Also on your last post, the last [img]didnt%20have%20a%20/.%20it%20needs%20to%20look%20like:[/img] on the end of the url
Joey Hiykel 1966 Tiger MK1A
B382001072 LRXFE JAL# 661104
Omaha, Nebraska
Image

Guest

Postby Guest » Fri Oct 28, 2005 10:23 am

Joey,
Do I like wire wheels on a Tiger. You do not see that often.
I love that looks.
Robert

Guest

Spell checker

Postby Guest » Fri Oct 28, 2005 10:27 am

With my slow dial-up connection the spell checker is another burden. Verizon stops at the bottom of the hill. Not enough houses/mile!

Some typos are hilarious anyway, I prefer more Sunbeam (Rootes) content over spelling.

Guest

Postby Guest » Fri Oct 28, 2005 6:04 pm

thanks, I get tonz of compliments on the wires.

but for the spell checker, just got to profile, and turn spell check off.

User avatar
young66tigerjoe
Silver
Silver
Posts: 43
Joined: Tue Feb 01, 2005 10:44 pm
Club Member of TEAE?: No
Location: Omaha, Nebraska
Contact:

Postby young66tigerjoe » Fri Oct 28, 2005 7:12 pm

wow, im sorry, /\/\/\/\ that is me, i forgot to login and i guess thats what it does.
Joey Hiykel 1966 Tiger MK1A

B382001072 LRXFE JAL# 661104

Omaha, Nebraska

Image

Guest

Postby Guest » Mon Sep 18, 2006 11:26 am

let me see if I got this right: If I did an image of my Series V Alpine and Bob Jaarsma's Tiger should appear.

http://i3.photobucket.com/albums/y93/pa ... OlBlue.jpg

Guest

Postby Guest » Mon Sep 18, 2006 1:16 pm

Ok let's try again Thanks for the tip Joey!

from sunny South Dakota,
Paul

Image


Return to “Forum Problems?”

Who is online

Users browsing this forum: No registered users and 1 guest