Engine pushing oil out filler tube

Post information regarding the modification of Tigers.
senns32
Silver
Silver
Posts: 21
Joined: Fri Aug 26, 2005 9:25 am
Club Member of TEAE?: No
Location: Winnipeg, MB, Canada

Engine pushing oil out filler tube

Postby senns32 » Thu Jun 20, 2013 11:35 am

Hello everyone,

We finally have the Tiger back on the road after 7.5 years and what a fun ride it is! It is much more responsive and solid feeling from when we first brought it home. :)

After our first few spirited drives we noticed oil coming out the oil filler tube filter. The oil pressure gauge was showing around 65 ft/lbs of pressure, which we figure is normal. We talked to th fellow that built the engine and he offered the following advice:

1. Header kit with drip tubes to valve covers
2. Install another breather where the pvc valve is now.
3. Add extra foam inside the existing filler/filter cap
4. New type of valve cover with a baffle running end to end
5. Wrap cotton around the bottom of the filler cap
6. Wipe regularily

All of these are just bandaid solutions. Has anyone here encountered this issue with a freshly rebuilt engine?

Thank you very much,

Sheldon

mikephillips
Silver
Silver
Posts: 158
Joined: Tue May 10, 2005 1:17 pm
Club Member of TEAE?: Yes
Membership Number: 1412

Re: Engine pushing oil out filler tube

Postby mikephillips » Fri Jun 28, 2013 10:54 am

The oil pressure gauge reading doesn't really have any bearing on this. First question I'd ask is, are the baffles still in place in the current valve covers. Sometimes they're removed for clearance when using roller rockers with the originals. If that's been done then using spacers under the covers and replaced baffles should fix it.

Also, are you running a hose from the oil fill to the air filter as original?? If not then crankcase pressure coming up through the oil drain holes in the heads could be picking up oil mist as it exits and since there's no draw to the intake it just dribbles down the filler.

How did you break it in?? Could be excess pressure for awhile as the rings seat and it goes away on it's own after a few runs. Or could be that the builder didn't do everything he should and they're not seating, or perhaps even damaged causing excess internal pressure.

Just some things to check and think about. Could be any one of these or something else, but at least it should give you a starting point.

senns32
Silver
Silver
Posts: 21
Joined: Fri Aug 26, 2005 9:25 am
Club Member of TEAE?: No
Location: Winnipeg, MB, Canada

Re: Engine pushing oil out filler tube

Postby senns32 » Sun Jul 07, 2013 10:07 pm

Hi Mike,

The baffels were left in place.

We ended up solving the problem by implementing the following fix: http://www.catmbr.org/VB_forum/showthread.php?t=1487&page=4

Sheldon


Return to “Modified Tiger”

Who is online

Users browsing this forum: No registered users and 2 guests